GiD does not completely load at start

Moderator: GiD Team

skatulla
Posts: 4
Joined: Sun May 29, 2016 9:58 pm

GiD does not completely load at start

Postby skatulla » Sat Jun 27, 2020 10:30 am

Hi

I have been using Gid since version 7. Version 13 and 14 are not working anymore on my Dell XPS 13, Ubuntu 18.04. The GUI initially opens but then freezes, i.e. it does not load the top menu button (File, ...).

I have been also trying various developer versions, also gidx, gid_safe_mode, gid_old_libs. It is all not working. Please advise.

Regards
Sebastian
User avatar
escolano
Posts: 1628
Joined: Thu Sep 18, 2014 3:31 pm

Re: GiD does not completely load at start

Postby escolano » Wed Jul 01, 2020 2:07 pm

Which exact GiD 14 version? try both, the last official and the last developer
and delete the user settings https://www.gidhome.com/documents/faqgid/Solve%20problems/Reset%20all%20user%20preferences
skatulla
Posts: 4
Joined: Sun May 29, 2016 9:58 pm

Re: GiD does not completely load at start

Postby skatulla » Thu Jul 16, 2020 6:24 pm

Hi

Sorry for responding so late, but my message did initially not appear in the forum for a week or so. Also, I did not get a notification that a response was posted by you.

I have tried to use gid14.0.4-linux-x64 and gid14.1.9-x64. In both cases, GiD gets stuck when opening it.

The gidx executable does open though. However, GiD frequently freezes while working with it subsequently. The only way to unfreeze it is to randomly close some other currently open programs. Also, hitting the the CTRL-key sometimes does the trick. Two of my students also running Ubuntu 18.04 have the same problems.

I have just deleted the complete $HOME/.gid folder as instructed in the link provided by you. No effect unfortunately.

Regards
Sebastian

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest