Installing Fluent Interface

 

  • If you don’t have GiD on your computer, please download and install it (only versions from 9.1.0b are compatible)
  • The evaluation version of GiD is limited in number of nodes and surfaces, but users can get a one month password of the full version for free.
  • Download GiD-Fluent interface from GiD Internet Retrieve (Initialice GiD and go to menu Data->Problemtype)
  • To start working with the interface, first run GiD and then select fluent Problem type from Data->Problemtype menu

 

If you have any problem or need more information contact gid@cimne.upc.edu