A window disappeared

Moderator: GiD Team

JMF
Posts: 2
Joined: Wed Jul 10, 2019 8:15 am

A window disappeared

Postby JMF » Wed Jul 10, 2019 8:28 am

I use the 5 problem types specifically written for SAFIR.
Three of them have a command (a clickable button) that opens a window "Material" used to allocate materials to surfaces or volumes.
This has been working fine for years when, some days ago, this window suddently disappeared from my computer.
If I click on this command, all commands on the screen are turned grey but the "Material" window does not appear anymore.
I click anywhere on the screen and all the commands are clickable again.

It seems as if this window is "opened" somewhere, but not on my screen.
I tried without success:
- connect another screen to my computer, to check whether the "Material" window is not on an extended screen
- Alt-Tab to see if this window does not show up
- Alt-Ctrl-Del to check whether I would not see in the task manager a process that I would recognise as my window.
- reinstall the problem types
- reinstall GID
- Clean the register with CCleaner

I use GID 12.0.10 under Windows 10.

Thanks for your time

Jean-Marc Franssen
User avatar
escolano
Posts: 1568
Joined: Thu Sep 18, 2014 3:31 pm

Re: A window disappeared

Postby escolano » Wed Jul 10, 2019 11:23 am

JMF
Posts: 2
Joined: Wed Jul 10, 2019 8:15 am

Re: A window disappeared

Postby JMF » Wed Jul 10, 2019 8:43 pm

Thanks a lot.

I had seen this former message and thought it could be my solution.
In fact, it was, although I don't know how to "start once as 'Repair GiD'", but I found the GID.INI file and deleted it and this solved my problem. The "Material" window is back

Thanks a lot for your help.

Jean-Marc Franssen

Return to “Customization”

Who is online

Users browsing this forum: No registered users and 1 guest