Issues with Abaqus/StarCCM co-simulation

Moderators: CompassIS Team, GiD Team

andrew80
Posts: 1
Joined: Sun Apr 11, 2021 2:12 pm

Issues with Abaqus/StarCCM co-simulation

Postby andrew80 » Sun Apr 11, 2021 7:37 pm

Hi,

I am trying to simulate a wind turbine blade, looking at the deformations of the blade, and how that impacts upon the aerodynamic performance with the StarCCM / Abaqus co-simulation engine. I keep getting the following error: "Can't map traction to X number of cells" and therefore keeps the load applied to 0. For some reason, the X corresponds to the number of elements I have on my Abaqus model. The element type is valid for the co-simulation, and I am using shell elements.

I have tried everything I can think of (remeshing, assigning and re-assigning conditions, checking co-simulation settings in the Abaqus input file) and I am at a complete loss with what to do next.

I know my Abaqus input deck is correct by itself as I have ran a modal analysis and have performed a simple stress analysis on the blade like a cantilever beam.

Any help would be greatly appreciated!

Sarkari job
Last edited by andrew80 on Wed May 12, 2021 5:26 pm, edited 1 time in total.
User avatar
escolano
Posts: 1705
Joined: Thu Sep 18, 2014 3:31 pm

Re: Issues with Abaqus/StarCCM co-simulation

Postby escolano » Mon Apr 12, 2021 10:49 am

Sorry, but it seems that this question is an Abaqus error message.
It is not related to GiD at all, then this is not the appropriated forum to be asked.

Return to “Abaqus”

Who is online

Users browsing this forum: No registered users and 1 guest