[GiDlist] gid7.4.9b vs Redhat 8

Moderator: GiD Team

Sebastian Lambeck

[GiDlist] gid7.4.9b vs Redhat 8

Postby Sebastian Lambeck » Fri Oct 08, 2004 9:56 am

Hello

I got told by your support team that I have to install gid7.4.9b on my
Redhat 8 linux machine, because the previous 7.x versions break down when
mirroring in postprocess mode. However, when I try to run GiD version 7.4.9b
after installation it exits with the message that it needs Tcl 8.3 instead
of the installed Tcl version 8.4. Well, I do not think that I should install
Tcl 8.3 as well on my computer. So, what to do? Thanks.

Sebastian

--
GMX ProMail mit bestem Virenschutz http://www.gmx.net/de/go/mail
+++ Empfehlung der Redaktion +++ Internet Professionell 10/04 +++
ronda

[GiDlist] gid7.4.9b vs Redhat 8

Postby ronda » Fri Oct 08, 2004 10:52 am

Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b on my
Redhat 8 linux machine, because the previous 7.x versions break down when
mirroring in postprocess mode. However, when I try to run GiD version
7.4.9b after installation it exits with the message that it needs Tcl 8.3
instead of the installed Tcl version 8.4. Well, I do not think that I
should install Tcl 8.3 as well on my computer. So, what to do? Thanks.

Sebastian
Sebastian Lambeck

[GiDlist] gid7.4.9b vs Redhat 8

Postby Sebastian Lambeck » Sun Oct 10, 2004 9:26 pm

Hm, I just looked in the README.txt of the GiD installation package and I
only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?



Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b on my
Redhat 8 linux machine, because the previous 7.x versions break down
when
mirroring in postprocess mode. However, when I try to run GiD version
7.4.9b after installation it exits with the message that it needs Tcl
8.3
instead of the installed Tcl version 8.4. Well, I do not think that I
should install Tcl 8.3 as well on my computer. So, what to do? Thanks.

Sebastian
_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl
Enrique Escolano

[GiDlist] gid7.4.9b vs Redhat 8

Postby Enrique Escolano » Mon Oct 11, 2004 5:56 pm

Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8


Hm, I just looked in the README.txt of the GiD installation package and I
only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?



Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b on my
Redhat 8 linux machine, because the previous 7.x versions break down
when
mirroring in postprocess mode. However, when I try to run GiD version
7.4.9b after installation it exits with the message that it needs Tcl
8.3
instead of the installed Tcl version 8.4. Well, I do not think that I
should install Tcl 8.3 as well on my computer. So, what to do? Thanks.

Sebastian
_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

Sebastian Lambeck

[GiDlist] gid7.4.9b vs Redhat 8

Postby Sebastian Lambeck » Tue Oct 12, 2004 4:59 am

I installed the static one (gid7.4.9b.tar.gz).


Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8


Hm, I just looked in the README.txt of the GiD installation package and
I
only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?



Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b on
my
Redhat 8 linux machine, because the previous 7.x versions break down
when
mirroring in postprocess mode. However, when I try to run GiD
version
7.4.9b after installation it exits with the message that it needs
Tcl
8.3
instead of the installed Tcl version 8.4. Well, I do not think that
I
should install Tcl 8.3 as well on my computer. So, what to do?
Thanks.

Sebastian
_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl
Sebastian Lambeck

[GiDlist] gid7.4.9b vs Redhat 8

Postby Sebastian Lambeck » Wed Oct 13, 2004 11:53 am

I just found out that the Tcl version 8.4 I have installed on my computer
might be the reason for the problems. When I executed "gid.exe" directly
(not script) I got the message that GiD is not happy with Tcl 8.4 but wants
to use 8.3.

I installed the static one (gid7.4.9b.tar.gz).


Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8


Hm, I just looked in the README.txt of the GiD installation package
and
I
only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?



Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b
on
my
Redhat 8 linux machine, because the previous 7.x versions break
down
when
mirroring in postprocess mode. However, when I try to run GiD
version
7.4.9b after installation it exits with the message that it needs
Tcl
8.3
instead of the installed Tcl version 8.4. Well, I do not think
that
I
should install Tcl 8.3 as well on my computer. So, what to do?
Thanks.

Sebastian
_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
GMX ProMail mit bestem Virenschutz http://www.gmx.net/de/go/mail
+++ Empfehlung der Redaktion +++ Internet Professionell 10/04 +++
Rafael Doig

[GiDlist] gid7.4.9b vs Redhat 8

Postby Rafael Doig » Wed Oct 13, 2004 12:56 pm

Sebastian,

just try the dynamic version: gid7.4.9b-dyn.tar.gz
I use this version on my Redhat distribution.

Rafael

On Wed, 2004-10-13 at 19:17, Sebastian Lambeck wrote:
I just found out that the Tcl version 8.4 I have installed on my computer
might be the reason for the problems. When I executed "gid.exe" directly
(not script) I got the message that GiD is not happy with Tcl 8.4 but wants
to use 8.3.

I installed the static one (gid7.4.9b.tar.gz).


Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8


Hm, I just looked in the README.txt of the GiD installation package
and
I
only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?



Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b
on
my
Redhat 8 linux machine, because the previous 7.x versions break
down
when
mirroring in postprocess mode. However, when I try to run GiD
version
7.4.9b after installation it exits with the message that it needs
Tcl
8.3
instead of the installed Tcl version 8.4. Well, I do not think
that
I
should install Tcl 8.3 as well on my computer. So, what to do?
Thanks.

Sebastian
_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

ronda

[GiDlist] gid7.4.9b vs Redhat 8

Postby ronda » Wed Oct 13, 2004 1:21 pm

Why don't you follow the instructions and install gid in order to GiD use it's
own tcl scripts?

regards

On Wednesday 13 October 2004 12:17, Sebastian Lambeck wrote:
I just found out that the Tcl version 8.4 I have installed on my computer
might be the reason for the problems. When I executed "gid.exe" directly
(not script) I got the message that GiD is not happy with Tcl 8.4 but wants
to use 8.3.

I installed the static one (gid7.4.9b.tar.gz).

Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8

Hm, I just looked in the README.txt of the GiD installation package

and

I

only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?

Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:
Hello

I got told by your support team that I have to install gid7.4.9b

on

my

Redhat 8 linux machine, because the previous 7.x versions break

down

when

mirroring in postprocess mode. However, when I try to run GiD

version

7.4.9b after installation it exits with the message that it needs

Tcl

8.3

instead of the installed Tcl version 8.4. Well, I do not think

that

I

should install Tcl 8.3 as well on my computer. So, what to do?

Thanks.

Sebastian

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX:
http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist
Sebastian

[GiDlist] gid7.4.9b vs Redhat 8

Postby Sebastian » Thu Oct 14, 2004 4:56 am

I did install GiD following the instructions. However, since it did not
work - I always got a segmentation fault when executing the script
'gid' (not the executable itself!) - and you did not answer yet, so I
was searching myself for the problem and I tried to execute the gid.exe
itself. In doing this I got this message that on my computer the
installed Tcl version (8.4) is obviously to new for GiD.

Sebastian

ronda wrote:

Why don't you follow the instructions and install gid in order to GiD use it's
own tcl scripts?




On Wednesday 13 October 2004 12:17, Sebastian Lambeck wrote:


I just found out that the Tcl version 8.4 I have installed on my computer
might be the reason for the problems. When I executed "gid.exe" directly
(not script) I got the message that GiD is not happy with Tcl 8.4 but wants
to use 8.3.



I installed the static one (gid7.4.9b.tar.gz).



Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8



Hm, I just looked in the README.txt of the GiD installation package


and



I



only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?



Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:


Hello

I got told by your support team that I have to install gid7.4.9b


on



my



Redhat 8 linux machine, because the previous 7.x versions break


down



when



mirroring in postprocess mode. However, when I try to run GiD


version



7.4.9b after installation it exits with the message that it needs


Tcl



8.3



instead of the installed Tcl version 8.4. Well, I do not think


that



I



should install Tcl 8.3 as well on my computer. So, what to do?


Thanks.



Sebastian


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX:
http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist




Sebastian

[GiDlist] gid7.4.9b vs Redhat 8

Postby Sebastian » Thu Oct 14, 2004 4:58 am

I tried it now, but it did not work. It is still asking for the correct
Tcl version (8.3).

Sebastian

Rafael Doig wrote:

Sebastian,

just try the dynamic version: gid7.4.9b-dyn.tar.gz
I use this version on my Redhat distribution.

Rafael

On Wed, 2004-10-13 at 19:17, Sebastian Lambeck wrote:


I just found out that the Tcl version 8.4 I have installed on my computer
might be the reason for the problems. When I executed "gid.exe" directly
(not script) I got the message that GiD is not happy with Tcl 8.4 but wants
to use 8.3.



I installed the static one (gid7.4.9b.tar.gz).




Inside the "download beta versions" Linux section (
ftp://gid.cimne.upc.es/pub/gid_adds/Linux/ )
are available two 7.4.9b compilations:

gid7.4.9b.tar.gz (static version)
and
gid7.4.9b-dyn.tar.gz (dynamic library version)

What's your version?

----- Original Message -----
From: "Sebastian Lambeck" pcguru at gmx.de
To: gidlist at gatxan.cimne.upc.es
Cc: gidlist at gatxan.cimne.upc.es
Sent: Sunday, October 10, 2004 10:01 PM
Subject: Re: [GiDlist] gid7.4.9b vs Redhat 8




Hm, I just looked in the README.txt of the GiD installation package


and


I


only found the following lines:


"2004-jul-06

Current version is 7.4.9b beta"


It seems to be the static one. Is this the problem?





Have you installed the dynamic (gid7.4.9b-dyn.tar.gz) or static
(gid7.4.9b.tar.gz) version?

On Friday 08 October 2004 10:37, Sebastian Lambeck wrote:


Hello

I got told by your support team that I have to install gid7.4.9b


on


my


Redhat 8 linux machine, because the previous 7.x versions break


down


when


mirroring in postprocess mode. However, when I try to run GiD


version


7.4.9b after installation it exits with the message that it needs


Tcl


8.3


instead of the installed Tcl version 8.4. Well, I do not think


that


I


should install Tcl 8.3 as well on my computer. So, what to do?


Thanks.


Sebastian


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist



--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist



_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist



--
+++ GMX DSL Premiumtarife 3 Monate gratis* + WLAN-Router 0,- EUR* +++
Clevere DSL-Nutzer wechseln jetzt zu GMX: http://www.gmx.net/de/go/dsl

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist



_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist





Return to “2004 - 2003”

Who is online

Users browsing this forum: No registered users and 3 guests