Page 1 of 1

gid on chromebook

Posted: Mon Nov 25, 2019 8:52 am
by DennisR
Hi, just as info for all that would like to use gid on a chromebook. On my chromebook I enabled linux (beta), I installed the Xorg window server, installed gid, started with gidx, and it seems to work ok. I don't know if everything that I did was logic, gid developers can comment if it can be done more easily.

The only minor thing is that I get: fontcon warning: /etc/fonts/fonts.conf line 100, unknown element "blank"
but when I click that away it doesn't seem to be a real problem

kind, D.

Re: gid on chromebook

Posted: Tue Dec 03, 2019 12:37 pm
by escolano
Interesting,
Really we have never tried GiD running in a Chrome OS

thanks for your report

Re: gid on chromebook

Posted: Wed Dec 04, 2019 1:50 pm
by DennisR
as extra info for those interested in gid on chromebooks:

licenses with usb dongles will not work at the moment (google did not implement usb support on linux on chromebooks yet). Indeed I tried and gid stops with 'register - usb'. A local license will work however I think (anyway: gid doesn't stop with 'register - local').

Kind, D.

Re: gid on chromebook

Posted: Fri Oct 09, 2020 3:20 pm
by DennisR
At this moment (october 9 202) gid doesn't run anymore on linux in a chromebook. No idea why. Looks like google changed something in chromeos.

:cry: