GID 12 Issues

Moderator: GiD Team

Melia_Hawaii
Posts: 20
Joined: Fri Feb 26, 2016 10:20 pm

GID 12 Issues

Postby Melia_Hawaii » Fri Jul 15, 2016 9:29 pm

Hello,

I am having problems with running GID 12, Code_Bright package on my Windows7 computer. The first issue occurred immediately after the first installation of the software. After inputting all geometry, problem data, materials, conditions, interval data, then meshing, I ran the process. However, there was a found EOF too early failure. When I investigated the issue, it seemed that all parameters shifted up into cards that were left intentionally blank. If I re-inputted all parameters into their correct slots, re-checked all conditions and interval data, re-meshed, then re-processed, the issue prevailed. I uninstalled and reinstalled code_bright, but nothing improved. Then I uninstalled and reinstalled GID, and the problem seemed to disappear; until now. This is my second time running into this issue, and my second time uninstalling and reinstalling GID.

Is there any advice you can offer on how to permanently solve this issue? If it is my computer, I can ask our IT to upgrade it but I would appreciate any suggestions on what to upgrade.

Thank you.

Melia
Melia_Hawaii
Posts: 20
Joined: Fri Feb 26, 2016 10:20 pm

Re: GID 12 Issues

Postby Melia_Hawaii » Fri Jul 15, 2016 11:11 pm

Update

Uninstalling and reinstalling does not work. I still have the same issue.

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest