[GiDlist] failing to mesh tutorial problem

Moderator: GiD Team

Gerard Gorman

[GiDlist] failing to mesh tutorial problem

Postby Gerard Gorman » Wed Sep 27, 2006 2:18 am

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard
-------------- next part --------------
A non-text attachment was scrubbed...
Name: lost_node.png
Type: image/png
Size: 58023 bytes
Desc: not available
Url : http://listas.cimne.upc.edu/pipermail/gidlist/attachments/20060927/2243f1b5/attachment.png
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pipe.tar.gz
Type: application/x-gzip
Size: 109122 bytes
Desc: not available
Url : http://listas.cimne.upc.edu/pipermail/gidlist/attachments/20060927/2243f1b5/attachment.bin
User avatar
abelcs
Posts: 141
Joined: Mon Oct 13, 2014 9:14 am

[GiDlist] failing to mesh tutorial problem

Postby abelcs » Wed Sep 27, 2006 1:32 pm

Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard
Gerard Gorman

[GiDlist] failing to mesh tutorial problem

Postby Gerard Gorman » Wed Sep 27, 2006 3:47 pm

Hi Abel

Thanks for your reply. I am using the Linux 32 bit version of GID. I
accessed the tutorial through the Help drop down menu.

I am still confused. Using both Utilities-Repair Model and creating
volumes, GID appears to think the geometry is fine. And I have no
problem creating a nice surface mesh. I just cannot mesh the volume
(e.g. using a chordal error of 0.1 and a max element size of 5) - I
keeping getting spurious errors as illustrated in my first email. Is it
the case that I have managed to create a subtly different geometry than
that in the tutorial that cannot be meshed.

I am a GID newbie, so if it's clear that I didn't read such-and-such a
section of the manual then I'm happy to be told to RTFM the relevent
section. I had trying to get up and running just by working through the
tutorials.

Cheers
Gerard

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

Julian Mindel

[GiDlist] failing to mesh tutorial problem

Postby Julian Mindel » Wed Sep 27, 2006 7:48 pm

Dear Abel,
I have had the same problem Gerard is having. I am
also running version 8, but on a 64 bit machine. Sometimes it produces
the same error, and other times GiD just segments out. Are the
tutorials that come with the program (not downloaded) updated? I
followed the (English) tutorials that came with GiD v8.
Best wishes,

Julian

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist



--
Julian E. Mindel
Desk 3.52D, Royal School of Mines
Department of Earth Science and Engineering
South Kensington Campus
Imperial College London
London, SW7 2AZ
Tel: +44 (0)20 7594 1355 (ext: 41355)
Fax: +44 (0)20 7594 7444
User avatar
escolano
Posts: 1627
Joined: Thu Sep 18, 2014 3:31 pm

[GiDlist] failing to mesh tutorial problem

Postby escolano » Thu Sep 28, 2006 12:47 pm

You are right,

There are some small differences between the tutorial included in GiD and the user manual or downloaded tutorials.

When creating the end of the pipe, to create the top surface, the included manual say something like:
Choose Geometry-Create-Planar Surface and select the four lines that define the opening of the pipe

And the other manuals use:
Geometry-Create-NURBS Surface-By Contour

In fact with the last GiD versions planar surfaces are harly ever used (are sustituted by NURBS)
Only is possible to create planar surfaces from the right buttons or by writting in the command line.

In this case there is a bug in GiD 8.0.2 when creating the surface with the hole, and become bad oriented.
We can solve it for the next version, thanks for your bug repport.

Enrique
----- Original Message -----
From: "Julian Mindel" julian.mindel at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Wednesday, September 27, 2006 2:58 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Dear Abel,
I have had the same problem Gerard is having. I am
also running version 8, but on a 64 bit machine. Sometimes it produces
the same error, and other times GiD just segments out. Are the
tutorials that come with the program (not downloaded) updated? I
followed the (English) tutorials that came with GiD v8.
Best wishes,

Julian

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist



--
Julian E. Mindel
Desk 3.52D, Royal School of Mines
Department of Earth Science and Engineering
South Kensington Campus
Imperial College London
London, SW7 2AZ
Tel: +44 (0)20 7594 1355 (ext: 41355)
Fax: +44 (0)20 7594 7444

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listas.cimne.upc.edu/pipermail/gidlist/attachments/20060928/b8700269/attachment.htm
Gerard Gorman

[GiDlist] failing to mesh tutorial problem

Postby Gerard Gorman » Thu Sep 28, 2006 2:18 pm

It looks like you put your finger on it Enrique. I deleted the surfaces
I created using "Geometry-Create-Planar Surface" and used
"Geometry-Create-NURBS Surface-By Contour" instead. After that I had
little trouble meshing the volume.

Thanks for your help,
Gerard.

Enrique Escolano wrote:
You are right,

There are some small differences between the tutorial included in GiD and the user manual or downloaded tutorials.

When creating the end of the pipe, to create the top surface, the included manual say something like:
Choose Geometry-Create-Planar Surface and select the four lines that define the opening of the pipe

And the other manuals use:
Geometry-Create-NURBS Surface-By Contour

In fact with the last GiD versions planar surfaces are harly ever used (are sustituted by NURBS)
Only is possible to create planar surfaces from the right buttons or by writting in the command line.

In this case there is a bug in GiD 8.0.2 when creating the surface with the hole, and become bad oriented.
We can solve it for the next version, thanks for your bug repport.

Enrique
----- Original Message -----
From: "Julian Mindel" julian.mindel at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Wednesday, September 27, 2006 2:58 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Dear Abel,
I have had the same problem Gerard is having. I am
also running version 8, but on a 64 bit machine. Sometimes it produces
the same error, and other times GiD just segments out. Are the
tutorials that come with the program (not downloaded) updated? I
followed the (English) tutorials that came with GiD v8.
Best wishes,

Julian

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
Julian E. Mindel
Desk 3.52D, Royal School of Mines
Department of Earth Science and Engineering
South Kensington Campus
Imperial College London
London, SW7 2AZ
Tel: +44 (0)20 7594 1355 (ext: 41355)
Fax: +44 (0)20 7594 7444

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist
Gerard Gorman

[GiDlist] failing to mesh tutorial problem

Postby Gerard Gorman » Thu Sep 28, 2006 4:33 pm

Hi

I have just checked the tutorials from the GID website at:
http://gid.cimne.upc.es/support/su05.subst

If you look at the Preprocess Tutorial 2, page 14, you can see in
instruction 5 it says "Geometry CreatePlanar Surface".
This is consistent, although decrepit as you pointed out, with the
tutorial included with the software. I am confused - what do you mean by
the other manual? Are there updated instructions somewhere else?

Thanks for your help
Gerard.


Enrique Escolano wrote:
You are right,

There are some small differences between the tutorial included in GiD and the user manual or downloaded tutorials.

When creating the end of the pipe, to create the top surface, the included manual say something like:
Choose Geometry-Create-Planar Surface and select the four lines that define the opening of the pipe

And the other manuals use:
Geometry-Create-NURBS Surface-By Contour

In fact with the last GiD versions planar surfaces are harly ever used (are sustituted by NURBS)
Only is possible to create planar surfaces from the right buttons or by writting in the command line.

In this case there is a bug in GiD 8.0.2 when creating the surface with the hole, and become bad oriented.
We can solve it for the next version, thanks for your bug repport.

Enrique
----- Original Message -----
From: "Julian Mindel" julian.mindel at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Wednesday, September 27, 2006 2:58 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Dear Abel,
I have had the same problem Gerard is having. I am
also running version 8, but on a 64 bit machine. Sometimes it produces
the same error, and other times GiD just segments out. Are the
tutorials that come with the program (not downloaded) updated? I
followed the (English) tutorials that came with GiD v8.
Best wishes,

Julian

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
Julian E. Mindel
Desk 3.52D, Royal School of Mines
Department of Earth Science and Engineering
South Kensington Campus
Imperial College London
London, SW7 2AZ
Tel: +44 (0)20 7594 1355 (ext: 41355)
Fax: +44 (0)20 7594 7444

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist
User avatar
escolano
Posts: 1627
Joined: Thu Sep 18, 2014 3:31 pm

[GiDlist] failing to mesh tutorial problem

Postby escolano » Thu Sep 28, 2006 6:17 pm

Yes, the 'other manual' I said is the printed 'User Manual' .
This User Manual includes some of the related tutorials, and is updated to GiD 8.

You can download a pdf version of this User Manual at: http://www.gidhome.com/support/su04

As soon as possible, we will update the 'tutorials' to be downloaded from our web (English and Spanish) and the 'GiD included
tutorials' to be consistents with the 'User Manual'.

Users can usually to follow also old tutorials, but some menus and windows can be a little different in other versions.

Regards

Enrique

----- Original Message -----
From: "Gerard Gorman" g.gorman at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Thursday, September 28, 2006 5:22 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Hi

I have just checked the tutorials from the GID website at:
http://gid.cimne.upc.es/support/su05.subst

If you look at the Preprocess Tutorial 2, page 14, you can see in
instruction 5 it says "Geometry CreatePlanar Surface".
This is consistent, although decrepit as you pointed out, with the
tutorial included with the software. I am confused - what do you mean by
the other manual? Are there updated instructions somewhere else?

Thanks for your help
Gerard.


Enrique Escolano wrote:
You are right,

There are some small differences between the tutorial included in GiD and the user manual or downloaded tutorials.

When creating the end of the pipe, to create the top surface, the included manual say something like:
Choose Geometry-Create-Planar Surface and select the four lines that define the opening of the pipe

And the other manuals use:
Geometry-Create-NURBS Surface-By Contour

In fact with the last GiD versions planar surfaces are harly ever used (are sustituted by NURBS)
Only is possible to create planar surfaces from the right buttons or by writting in the command line.

In this case there is a bug in GiD 8.0.2 when creating the surface with the hole, and become bad oriented.
We can solve it for the next version, thanks for your bug repport.

Enrique
----- Original Message -----
From: "Julian Mindel" julian.mindel at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Wednesday, September 27, 2006 2:58 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Dear Abel,
I have had the same problem Gerard is having. I am
also running version 8, but on a 64 bit machine. Sometimes it produces
the same error, and other times GiD just segments out. Are the
tutorials that come with the program (not downloaded) updated? I
followed the (English) tutorials that came with GiD v8.
Best wishes,

Julian

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
Julian E. Mindel
Desk 3.52D, Royal School of Mines
Department of Earth Science and Engineering
South Kensington Campus
Imperial College London
London, SW7 2AZ
Tel: +44 (0)20 7594 1355 (ext: 41355)
Fax: +44 (0)20 7594 7444

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist
Gerard Gorman

[GiDlist] failing to mesh tutorial problem

Postby Gerard Gorman » Thu Sep 28, 2006 6:48 pm

Happy now. I was/am just going through the usual newbie blues. Thanks
again for your help.

Cheers
Gerard.

Enrique Escolano wrote:
Yes, the 'other manual' I said is the printed 'User Manual' .
This User Manual includes some of the related tutorials, and is updated to GiD 8.

You can download a pdf version of this User Manual at: http://www.gidhome.com/support/su04

As soon as possible, we will update the 'tutorials' to be downloaded from our web (English and Spanish) and the 'GiD included
tutorials' to be consistents with the 'User Manual'.

Users can usually to follow also old tutorials, but some menus and windows can be a little different in other versions.

Regards

Enrique

----- Original Message -----
From: "Gerard Gorman" g.gorman at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Thursday, September 28, 2006 5:22 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Hi

I have just checked the tutorials from the GID website at:
http://gid.cimne.upc.es/support/su05.subst

If you look at the Preprocess Tutorial 2, page 14, you can see in
instruction 5 it says "Geometry CreatePlanar Surface".
This is consistent, although decrepit as you pointed out, with the
tutorial included with the software. I am confused - what do you mean by
the other manual? Are there updated instructions somewhere else?

Thanks for your help
Gerard.


Enrique Escolano wrote:
You are right,

There are some small differences between the tutorial included in GiD and the user manual or downloaded tutorials.

When creating the end of the pipe, to create the top surface, the included manual say something like:
Choose Geometry-Create-Planar Surface and select the four lines that define the opening of the pipe

And the other manuals use:
Geometry-Create-NURBS Surface-By Contour

In fact with the last GiD versions planar surfaces are harly ever used (are sustituted by NURBS)
Only is possible to create planar surfaces from the right buttons or by writting in the command line.

In this case there is a bug in GiD 8.0.2 when creating the surface with the hole, and become bad oriented.
We can solve it for the next version, thanks for your bug repport.

Enrique
----- Original Message -----
From: "Julian Mindel" julian.mindel at imperial.ac.uk
To: gidlist at gatxan.cimne.upc.edu
Sent: Wednesday, September 27, 2006 2:58 PM
Subject: Re: [GiDlist] failing to mesh tutorial problem


Dear Abel,
I have had the same problem Gerard is having. I am
also running version 8, but on a 64 bit machine. Sometimes it produces
the same error, and other times GiD just segments out. Are the
tutorials that come with the program (not downloaded) updated? I
followed the (English) tutorials that came with GiD v8.
Best wishes,

Julian

Abel Coll wrote:
Hi Gerard,

We have checked the tutorial using the 8.0.2 version and it seems to work
fine. Have you downloaded the spanish or the english version of the
tutorial? If you are using the spanish version it is possible that some
problems appear, because this tutorials are too old.
The tutorials which have all the updates available in version 8.x.x are the
english ones.

We will get out from the web the spanish version until it will be updated.

Thank you for notifying us this behaviour.

Best regards,

ABEL

__________________________________________________________

Abel Coll Sans

CIMNE - International Center for Numerical Methods in Engineering

Office C2 - C1Building - Campus Nord UPC

Gran Capità s/n, 08034 Barcelona

Tfn: 34 - 93 401 74 03 Fax: 34 - 93 401 65 17

abelcs at cimne.upc.edu

_________________________________________________________

-----Mensaje original-----
De: gidlist-admin at gatxan.cimne.upc.edu
[mailto:gidlist-admin at gatxan.cimne.upc.edu] En nombre de Gerard Gorman
Enviado el: miércoles, 27 de septiembre de 2006 2:45
Para: gidlist at gatxan.cimne.upc.edu
Asunto: [GiDlist] failing to mesh tutorial problem

Hi

GID 8.0.2 appears to be failing on some of the tutorial problems - take
for example the "Preprocess Tutorial 2", meshing the cooling pipe. I
have left out the T-junction - see the attached figure. I have
experimented many different errors tolerances, mesh sizes, and tried
subdividing the volume up into 4 parts rather than just a single volume
but nothing has worked for me. The error message "Failed find close
faces to new node" is typical and, as can been seen in the figure, the
node signaled is outside the domain.

Is anyone else experienced similar problems with this version? Is this a
bug or am I being silly? I've tested this on 32bit Linux version
2.6.17-1.2187_FC5 (brewbuilder at hs20-bc2-2.build.redhat.com) (gcc version
4.1.1 20060525 (Red Hat 4.1.1-1)) #1 Mon Sep 11 01:17:06 EDT 2006.

I have also included the GID project file for verification.

Any help will be greatly appreciated.

Gerard


_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


--
Julian E. Mindel
Desk 3.52D, Royal School of Mines
Department of Earth Science and Engineering
South Kensington Campus
Imperial College London
London, SW7 2AZ
Tel: +44 (0)20 7594 1355 (ext: 41355)
Fax: +44 (0)20 7594 7444

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist
_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist

_______________________________________________
GiDlist mailing list
GiDlist at gid.cimne.upc.es
http://gid.cimne.upc.es/mailman/listinfo/gidlist


Return to “2013 - 2005”

Who is online

Users browsing this forum: No registered users and 11 guests