Page 1 of 1

Not able to open/save project

Posted: Fri Oct 18, 2019 1:12 pm
by joseluperi
I am running Gid 13.0.4 evaluation version on a 64 bits windows 10 pro... When I try to open/save a project nothing happens, (it says "enter name of the project" in the downward part but doesn´t open the typical window for opening/saving a file) it freezes until I hit the Esc key..

I have tried with de 13.0.4 32 bit version too and with the 14.0.3 64 bit also without success..

Pd. When I open the program says "problems checking upgrades"..

Re: Not able to open/save project

Posted: Mon Oct 21, 2019 4:28 pm
by escolano
Maybe the file browser window is opened outside the visible screen,
e.g. because it was opened and moved to a second desktop, and closed in a location of this desktop and is remembering its last location.

Try resetting your user preferences, for example deleting your gid.ini file

Re: Not able to open/save project

Posted: Thu Oct 24, 2019 10:08 pm
by joseluperi
Thanks for your reply escolano... I have tried doing what you said... without success...

but in that file I could identify the default directory and paste the files there in order to write the name in blank and in this manner the program opens them... (without displaying the files windows)..

Thanks anyways!

Re: Not able to open/save project

Posted: Fri Oct 25, 2019 11:05 am
by escolano
Are you sure that deleting the user preferences is not solving the problem?
Delete the whole folder
and then start GiD, it will use the default values

Don't worry about the message "problems checking upgrades"..
It simply mean that from your network cannot access to our ftp to check for more recent GiD versions.
You can disable this check in Utilities->Preferences...
General->Interface-> Check for updates

In the same preferences tab set
General->Interface->Popup messages
to Normal (maybe this variable has a special value that avoid that prevent that the file browser dialog and other windows are opened)