Issue when I'm opening Data Interval

Moderator: GiD Team

marcosasilva
Posts: 9
Joined: Mon Feb 06, 2017 3:55 pm

Issue when I'm opening Data Interval

Postby marcosasilva » Sun Mar 05, 2017 11:39 pm

Hello everyone.

I'm using GiD 8.2.0b and ATENA V5 for modeling a RC wall.

However, I've kept receiving a error message every time I opened Data Interval.

Error in tcl script sending event INIT to TK_Trick_To_Set_Entry_Width: invalid command name ".gid.intvdata1.f.c.fBasic_Parameters.sw.sf.frame.fdata.e3"

It also happened when I was fallowing the GID Tutorial.

I don't know what could be causing it. Can someone help me?
User avatar
escolano
Posts: 1674
Joined: Thu Sep 18, 2014 3:31 pm

Re: Issue when I'm opening Data Interval

Postby escolano » Mon Mar 06, 2017 9:12 pm

probably version 8.2.0b of GiD is too old to support some feature of the problemtype Atena V5
for example, the file atena\Static.gid\Static.xml declares that the minimum version of GiD compatible with the problemtype is the 9.0.4

<Name>Atena</Name>
<Version>5.0.0</Version>

<MinimumGiDVersion>9.0.4</MinimumGiDVersion>
...

and if the content of this file is not up to date (it seems easy to forget to update this data) maybe it really require an higher GiD version.

Return to “Other”

Who is online

Users browsing this forum: No registered users and 1 guest