Can compatible Problemtype to New GiD Version?

Moderator: GiD Team

jinsu421
Posts: 16
Joined: Tue Jul 10, 2018 5:38 am

Can compatible Problemtype to New GiD Version?

Postby jinsu421 » Fri Oct 19, 2018 7:22 am

Hello, GiD Team.

Is the version we are using now compatible with the new version?
(Applying Same Problemtype for 13.0.x Ver -> Same Problemtype for 14.0.x Ver)

The TCL Script Code we wrote for Problemtype and 13.0.4 Gid Ver.

I wondered New version(Some changes) can't working at our problemtype.
User avatar
escolano
Posts: 1489
Joined: Thu Sep 18, 2014 3:31 pm

Re: Can compatible Problemtype to New GiD Version?

Postby escolano » Fri Oct 19, 2018 10:18 pm

What it the problemtype and its version that you are talking about?

We try that new GiD versions have 'back compatibility', but this is not always possible.
Simply fixing a bug in a new version could become in a incompatibility, because the behavior will change.

In any case the changes of an old problemtype to be able to work with latest version should be minimal.
jinsu421
Posts: 16
Joined: Tue Jul 10, 2018 5:38 am

Re: Can compatible Problemtype to New GiD Version?

Postby jinsu421 » Sat Oct 20, 2018 9:03 am

Ok, i got it.

Thanks to reply.
jinsu421
Posts: 16
Joined: Tue Jul 10, 2018 5:38 am

Re: Can compatible Problemtype to New GiD Version?

Postby jinsu421 » Sat Oct 20, 2018 9:05 am

jinsu421 wrote:Ok, i got it.

Thanks to reply.


I just wondered if the problemtype we created was compatible by applying a new version.

Return to “Other”

Who is online

Users browsing this forum: No registered users and 1 guest