Search found 8 matches

by parduino
Wed Jun 12, 2019 4:54 pm
Forum: Mesh
Topic: number of contour elements in unstructured surfaces
Replies: 5
Views: 344

Re: number of contour elements in unstructured surfaces

Hi, Just checking if you had a time to look into this case. Meshing with GiD14 fails and a message appears in the command line indicating there are a few surfaces with uneven number of divisions on the boundaries but do not indicate which surfaces. The attached .gid files shows the problem. Thanks H...
by parduino
Wed Jun 05, 2019 6:49 pm
Forum: Mesh
Topic: number of contour elements in unstructured surfaces
Replies: 5
Views: 344

Re: number of contour elements in unstructured surfaces

Hi Attached a case that meshes well in version 13 but has problems when meshing in ver14. There is no doubt the problem is with a unstructure surface with uneven number of division in the boundaries (and quad elements). Our problem is that GiD does not indicate which surface has this problem, and in...
by parduino
Tue Jun 04, 2019 7:19 pm
Forum: Geometry
Topic: number of division on surface borders
Replies: 1
Views: 157

number of division on surface borders

Hi

Is it possible to know the number of division on borders for a single surface?
The Draw/Number of Divisions option gives the complete spectrum of divisions but not info on individual surfaces.
Thanks
by parduino
Tue Jun 04, 2019 7:06 pm
Forum: Mesh
Topic: number of contour elements in unstructured surfaces
Replies: 5
Views: 344

number of contour elements in unstructured surfaces

Hi GiD indicates the number of contour elements in unstructured surfaces must be even. In versions (before 14) when an unstructured surface was assigned uneven number of surface segments GiD was smart to try with an even number of segments. This simplified possible user errors when assigning number ...
by parduino
Thu May 23, 2019 9:58 pm
Forum: Customization
Topic: Error using classic problemtype in GiD14
Replies: 4
Views: 326

Re: Error using classic problemtype in GiD14

Hi!
Thanks a ton! Much appreciated. I checked the problemtype in GiD14 and it worked well.
Thanks again
Pedro
by parduino
Tue May 14, 2019 5:33 pm
Forum: Customization
Topic: Error using classic problemtype in GiD14
Replies: 4
Views: 326

Re: Error using classic problemtype in GiD14

Hi,

Thanks for your response. Below a link to a dropbox folder with the case under consideration and the problemtype used.
Let me know if you have any question.
Thanks

https://www.dropbox.com/sh/6bshyzmz4lmi ... 0--2a?dl=0

Pedro
by parduino
Sun May 12, 2019 3:08 am
Forum: Customization
Topic: Error using classic problemtype in GiD14
Replies: 4
Views: 326

Error using classic problemtype in GiD14

Hi, Using GiD14 and a classic problemtype we have used for many years for opensees we are getting the following error in the .bas file: ERROR MESSAGE ============== Error in base file 'C:/Program Files/GiD/GiD 14.0.2/problemtypes/UWGiDproblemTypes/UWquad2D_TVA.gid/UWquad2D_TVA.bas' at line number 90...
by parduino
Sat May 11, 2019 7:05 pm
Forum: Customization
Topic: Converting old problemtype to new XML base problemtype
Replies: 1
Views: 163

Converting old problemtype to new XML base problemtype

Hi,

Is there a utility that helps transform a "classic" problemtype to the new XML based problemtype format??
Thanks

Go to advanced search